Safety Alert

Affected configurations: Geth

Chance: Top

Severity: Top

Abstract: geth nodes operating out of reminiscence and crashing on block

https://etherchain.org/block/2283416

Main points: TBD

Answer: Geth 1.4.12 was once launched. Please replace ASAP.

LEAVE A REPLY

Please enter your comment!
Please enter your name here